Increased Error Rates
Incident Report for Airtable
Resolved
We have mitigated this issue, and Airtable's service is now operating normally. We apologize for the inconvenience.
Posted Aug 30, 2024 - 15:34 UTC
Identified
Airtable's service is currently experiencing increased error rates. Engineering has implemented a mitigation that we expect to resolve the issue soon.
Posted Aug 30, 2024 - 15:24 UTC
This incident affected: Airtable Service.