Jira server(Datacenter) syncs are failing

Incident Report for Airtable

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 02:13 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 28, 2025 - 23:04 UTC

Investigating

We are aware of an issue where Jira server(Datacenter) syncs are failing, for all customers with Jira syncs set up. Our engineering teams are currently investigating
Posted Jul 28, 2025 - 22:54 UTC
This incident affected: Airtable Service.