Incident - 6/5/2024
Incident Report for Airtable
Resolved
The incident has been resolved.
Posted Jun 05, 2024 - 20:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2024 - 14:32 UTC
Investigating
Airtable’s services are currently unavailable for some customers. Our engineers are actively investigating this downtime incident, and will keep you informed as updates are available. We apologize for the inconvenience this has caused.
Posted Jun 05, 2024 - 13:59 UTC
This incident affected: Airtable Service.