Incident 07/22/25

Incident Report for Airtable

Resolved

This has now been resolved.
Posted Jul 23, 2025 - 01:39 UTC

Monitoring

We have rolled back the changes and are monitoring. Errors from Script Automation Actions should no longer be happening.
Posted Jul 23, 2025 - 01:12 UTC

Identified

We are aware that Script Automation Actions are currently failing. We’ve traced the issue to a recent release and have started rolling it back. Other automation actions remain unaffected.
Posted Jul 23, 2025 - 01:05 UTC
This incident affected: Airtable Service.