Incident - 02/16/23
Incident Report for Airtable
Resolved
We have resolved this incident, and Airtable’s services are functioning normally.
Posted Feb 16, 2023 - 22:58 UTC
Monitoring
Our services have recovered, and we are monitoring to avoid further disruption. Thank you for your patience.
Posted Feb 16, 2023 - 22:32 UTC
Investigating
Airtable’s services are currently unavailable. Our engineers are investigating, and we will keep you informed as updates are available. We apologize for the inconvenience.
Posted Feb 16, 2023 - 21:54 UTC
This incident affected: Airtable Service.