Incident - 02/13/23

Incident Report for Airtable

Resolved

This incident is now resolved. Thanks for your patience.
Posted 2 years ago. Feb 14, 2023 - 06:02 UTC

Monitoring

Airtable's services have recovered, and we are monitoring to avoid further disruption. Thank you for your patience, and we will keep you updated on our progress.
Posted 2 years ago. Feb 13, 2023 - 18:41 UTC

Investigating

Airtable’s services are currently unavailable. Our engineers are actively investigating this downtime incident, and will keep you informed as updates are available. We apologize for the inconvenience.
Posted 2 years ago. Feb 13, 2023 - 18:18 UTC
This incident affected: Airtable Service.