Slack automations failure due to widespread slack outage

Incident Report for Airtable

Resolved

Thank you for your patience. Slack has resolved the main messaging outage for all users and is continuing to restore other features. We've observed that our automation Slack actions are now functioning properly. If your automations were affected, we recommend checking the run history and manually retrying them to resend your Slack messages.
Posted Feb 27, 2025 - 01:58 UTC

Update

We're aware that the Slack outage is ongoing, and some users are still affected. We are closely monitoring Slack's progress in restoring full service. This incident will remain open until we can confirm that Slack is fully operational for all our users. Thank you for your patience and understanding.
Posted Feb 27, 2025 - 00:19 UTC

Monitoring

Our team is closely monitoring the ongoing Slack outage and has observed a gradual restoration of service. Unfortunately, due to the extended downtime, automations sending Slack messages have exhausted their retry attempts and failed during this period. Automation owners have been notified via email about these failures. We recommend checking the run history and manually retrying the automations to resend your Slack messages. Thank you for your patience and understanding.
Posted Feb 26, 2025 - 18:51 UTC

Investigating

Airtable slack automation are currently impacted by the slack outage and are failing. The team is closely monitoring slack status. Please stay tuned.
Posted Feb 26, 2025 - 16:54 UTC
This incident affected: Airtable Service.