Problem with copy/paste of rich text cells
Incident Report for Airtable
Resolved
This issue is now fully resolved and all affected bases should be functioning normally. If you performed any copy/paste actions that were affected by this issue you will receive an email in the next few days with more information.

We sincerely apologize for the inconvenience this has caused. Please visit https://support.airtable.com if you have any further questions about this incident.
Posted Feb 13, 2024 - 23:08 UTC
Update
We have remediated this issue for the vast majority of affected bases, which should now be working as expected. We will continue to monitor this issue closely.
Posted Feb 12, 2024 - 06:17 UTC
Monitoring
We've implemented a fix so customers will no longer encounter these errors. We're now working to remediate this issue for those who were previously impacted. Thank you for your patience.
Posted Feb 10, 2024 - 00:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 09, 2024 - 19:53 UTC
Investigating
We are aware of an issue which can cause customers to receive errors or other unexpected behavior when copying/pasting rich text cell data. We have identified the root cause of this issue and are currently working on mitigation. We apologize for the inconvenience.
Posted Feb 09, 2024 - 19:52 UTC
This incident affected: Airtable Service.