Incident - 01/20/23
Incident Report for Airtable
Resolved
This incident is resolved. We apologize for the inconvenience to our customers.
Posted Jan 20, 2023 - 21:35 UTC
Monitoring
A mitigation is in place for the issue affecting an external service, and attachment uploads are now slowly resuming but in a degraded state. We are continuing to monitor the situation closely.
Posted Jan 20, 2023 - 19:25 UTC
Investigating
Attachment uploads are partially unavailable. Our engineers are actively investigating and identifying a fix as soon as possible. We apologize for the inconvenience this has caused.
Posted Jan 20, 2023 - 17:18 UTC
This incident affected: Airtable Service.