Temporarily disabled push updates

Incident Report for Airtable

Resolved

We have resolved this incident. We’re sorry for the inconvenience.
Posted Oct 31, 2025 - 04:43 UTC

Update

We are rolling out a fix and will update the status page when we've confirmed resolution of the issue.
Posted Oct 31, 2025 - 01:43 UTC

Identified

The issue has been identified, and we're working on a fix. We expect a resolution by early next week.
Posted Oct 30, 2025 - 23:53 UTC

Investigating

We are aware of an issue impacting “Push Updates” for Managed apps and components (https://support.airtable.com/docs/using-app-library-and-components-in-airtable#pushing-updates-to-bases), and have temporarily disabled this capability. We will re-enable this capability once a fix is identified and deployed.
Posted Oct 30, 2025 - 20:48 UTC
This incident affected: Airtable Service.