Incident 12/07/21
Incident Report for Airtable
Resolved
We have resolved this incident, and Airtable’s services are functioning normally.
Posted Dec 08, 2021 - 16:01 UTC
Update
Airtable's services are stable, and we're continuing to monitor until our infrastructure provider resolves the underlying cause of this incident. We will provide an update as soon as we have it. Thank you.
Posted Dec 08, 2021 - 03:14 UTC
Monitoring
We have fully restored service and are monitoring the results. Thanks for your patience while we resolve this incident with our infrastructure provider.
Posted Dec 07, 2021 - 22:51 UTC
Identified
Airtable's infrastructure provider has identified the root cause of this incident, which is impacting a small number of bases. Thank you for your patience as we resolve this issue.
Posted Dec 07, 2021 - 17:21 UTC
Investigating
We've received reports of slow load times, and we're investigating an issue with one of Airtable's infrastructure providers. We will share more detail soon, and we apologize for the inconvenience.
Posted Dec 07, 2021 - 16:37 UTC