Issue with detailed configuration of certain types of automation actions

Incident Report for Airtable

Resolved

This incident has been resolved.
Posted Nov 21, 2024 - 21:14 UTC

Update

The issue has been resolved
Posted Nov 21, 2024 - 21:14 UTC

Identified

We are aware of an issue that is impacting the detailed configuration of certain types of automation actions. Existing automations continue to work as expected, and automations can be enabled or disabled as usual.
Our engineers have identified the root cause and expect to have a fix implemented in the next hour.
Posted Nov 21, 2024 - 18:30 UTC
This incident affected: Airtable Service.