Increased Error Rates
Incident Report for Airtable
Resolved
We have resolved this incident, and Airtable’s services are functioning normally. We’re sorry for the inconvenience to our customers’ operations.
Posted Feb 08, 2024 - 20:01 UTC
Monitoring
For about 22 minutes from 7:01am to 7:23am PST, some Airtable users experienced elevated error rates and latency. We have identified the underlying database issue and remediated the issue. We are continuing to monitor.
Posted Feb 08, 2024 - 15:28 UTC
This incident affected: Airtable Service.