Partial unavailability for 0.45% bases

Incident Report for Airtable

Resolved

This incident has been resolved.
Posted Apr 30, 2026 - 11:19 UTC

Update

We have re-enabled automations as well and everything is functional now
Posted Apr 30, 2026 - 11:19 UTC

Monitoring

We've mitigated the issue and are seeing recovery. Bases should now be back online. We will continue to monitor. Automations are still disabled until we confirm full recovery
Posted Apr 30, 2026 - 10:50 UTC

Update

Mitigation actions have not yet yielded a recovery. We're engaged with a dependency vendor to perform mitigation actions on their side.
Posted Apr 30, 2026 - 10:35 UTC

Identified

We've identified source of problem and are attempting some mitigation actions
Posted Apr 30, 2026 - 09:35 UTC

Investigating

We detected a backend issue that could impact availability of up to 0.45% of bases
Posted Apr 30, 2026 - 09:01 UTC
This incident affected: Airtable Service.