A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2024 - 17:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2024 - 17:29 UTC
Investigating
We are aware of an issue which is impacting the stability of a small number of bases, particularly large bases. Our engineers are actively investigating this issue and will provide updates here as we have them.