Some users unable to connect to Airtable

Incident Report for Airtable

Resolved

We have resolved this incident, and Airtable’s services are functioning normally. We’re sorry for the inconvenience to our customers’ operations.
Posted Mar 22, 2024 - 00:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

Automations are now fully re-enabled.

We apologize for the inconvenience this incident has caused.
Posted Mar 21, 2024 - 19:36 UTC

Update

We are re-enabling Automations at this time.

We have implemented a fix that has caused most bases to recover. Some bases are still unavailable and we are actively working on getting these bases stable as well.
Posted Mar 21, 2024 - 18:39 UTC

Update

We have implemented mitigations leading to partial recovery and are continuing to work to fully stabilize the system.

At this time, Automations are not running.

We apologize for the inconvenience.
Posted Mar 21, 2024 - 17:27 UTC

Investigating

We are currently investigating this issue. We apologize for the inconvenience.
Posted Mar 21, 2024 - 16:42 UTC
This incident affected: Airtable Service.