Facebook API failure

Incident Report for Airtable

Resolved

This incident has been resolved.
Posted 2 months ago. Mar 11, 2025 - 05:23 UTC

Identified

Our Airtable Facebook automation is currently not functional. We are actively working with Meta to restore its functionality. Thank you for your patience and understanding.
Posted 2 months ago. Mar 11, 2025 - 02:59 UTC
This incident affected: Airtable Service.