Incident - 03/02/23
Incident Report for Airtable
Resolved
After implementing several remediations and closely monitoring the results, Airtable has seen no further disruptions related to this incident over the past week. We again apologize for the inconvenience this caused and thank you for your patience.
Posted Mar 10, 2023 - 17:31 UTC
Monitoring
Airtable is fully operational, and we’re monitoring our services following recent downtime. Following the identification of a possible root cause, we have made some configuration and workload changes to mitigate future issues going forward.
Posted Mar 07, 2023 - 02:09 UTC
Update
We’ve successfully completed the database maintenance operation and Airtable is fully operational.
Posted Mar 06, 2023 - 00:24 UTC
Update
As part of our remediation for this incident, we plan to apply several database changes at 4:15PM Pacific. This will take approximately 5-10 minutes. During this time, you will be able to access any bases you have opened, but may experience partial availability of other operations.
Posted Mar 05, 2023 - 23:30 UTC
Identified
Airtable is still fully operational, and the root cause of the downtime on Thursday has been identified. We have put in place several partial mitigations, but we are still working on more robust fixes. Thank you for your continued patience at this time.
Posted Mar 04, 2023 - 20:42 UTC
Update
Airtable is currently fully operational but we experienced 41 minutes of downtime over 3 separate incidents yesterday. We are still working to address the root cause, and have made progress in minimizing its impact. Once again, we apologize for the disruptions and are still working on preventing future downtime.
Posted Mar 03, 2023 - 16:58 UTC
Update
We have experienced 41 minutes of downtime over 3 separate incidents since 19:30 UTC. We deeply apologize for these disruptions. While Airtable has been functional without issues for the last few hours, we are still working continuously on our investigation of the root cause, and taking steps to pre-empt future downtime. Thank you for your patience in this time.
Posted Mar 03, 2023 - 02:55 UTC
Investigating
Airtable is again experiencing downtime related to this incident. We are working to recover our services and deeply apologize for the continued disruption to customers.
Posted Mar 02, 2023 - 21:49 UTC
Monitoring
Our services have recovered, and we are monitoring to avoid further disruption. Thank you for your patience.
Posted Mar 02, 2023 - 20:13 UTC
Investigating
Airtable’s services are currently unavailable. We are actively investigating this incident, and will keep you informed as updates are available. We apologize for the inconvenience.
Posted Mar 02, 2023 - 19:36 UTC
This incident affected: Airtable Service.