Increased error rates

Incident Report for Airtable

Resolved

We have resolved this incident, and Airtable’s services are functioning normally. We’re sorry for the inconvenience to our customers’ operations.
Posted Jan 10, 2024 - 23:25 UTC

Monitoring

For about six minutes from 2:18 to 2:24PM Pacific, some Airtable users may have experienced elevated error rates. We have identified the root cause and remediated the issue, and are continuing to monitor.
Posted Jan 10, 2024 - 22:31 UTC
This incident affected: Airtable Service.